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Preface   
 
 
 
 

 
DeltaGraph® 7 for Windows® is a powerful charting application that you can use to 

create charts from a wide variety of data sources. With more than eighty base charts 

to choose from and customizable chart options, DeltaGraph provides you with virtu-

ally endless ways of presenting your data. 

 
DeltaGraph 7 also offers a variety of features, including seamless integration with 

Microsoft Office applications; the Chart Wizard, which walks you through the pro-

cess of creating charts; the Document Manager, which provides Explorer-type con-

trol over the different elements in your document; and the Data window, which lets 

you view your data and charts simultaneously. 

 

System Requirements 

DeltaGraph 7 minimum system requirements. 

¶ DeltaGraph 7 may be installed on any Windows computer running Microsoft Windows XP with 

Service Pack 3, Microsoft Windows Vista, Microsoft Windows 7, or Microsoft Windows 8.  

While DeltaGraph 7 is a 32-bit application, it may be installed on 64-bit operating systems. 

¶ At least 185 MB of free disk space are required for installation, including space for Java and 

QuickTime. 

¶ The computerôs processor should be at least 1.5 GHz. 

¶ The computer should have at least 1 GB of RAM installed. 

 
DeltaGraph 7 requires installation of Apple Computerôs ® QuickTime for Windows Ê 
version 7 or better. 

¶ The DeltaGraph 7 installer will check the target computer for the presence of 

QuickTime. 

¶ This must be present in the default location determined by the QuickTime installer.  

If you have installed QuickTime, but changed the location during installation or 

have a version older than 7.0, the DeltaGraph installer will exit. 

¶ You can download the QuickTime installer from Appleôs website at 
http://www.apple.com/quicktime/download 

 
DeltaGraph 7 requires installation of the 32-bit Java HotSpot Ê virtual machine for those 

users who want to import data from Excel (.xls & xlsx) files. 

¶ If you do not have Java installed and attempt to import data from an Excel file, 

DeltaGraph will post a warning and abort the import operation. 

¶ If you have a 64-bit OS installed, you will need to install the 32-bit version of Java.  

Both 64-bit and 32-bit versions of Java can be installed at the same time. 

¶ You can download the latest JRE installer from Oracleôs web site at 
http://www.java.com 
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If you are not sure whether your computer meets these minimum requirements, check 

the Userôs Manual that came with your system to find out how to determine its capabili-

ties. 
 

Technical Support 

For 24-hour support, visit our support site at: 
http://support.redrocksw.com 

 
For email support send your question to: 

support@redrocksw.com

http://support.redrocksw.com/
mailto:support@redrocksw.com
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 Chapte r  

1 

Welcome to DeltaGraph 7 
Welcome to DeltaGraph 7, the powerful charting application that you can use to cre-

ate charts using data from a wide range of sources. Whether you need charts to pre-

sent your sales information or to explain highly technical data, DeltaGraph provides 

the tools you need to create visually compelling charts with maximum impact. 

 

This section shows you how to get started with DeltaGraph 7, whether you are an 

experienced user and want to check out the new features or whether you are a new 

user and want basic information about setting up and saving files. 
 

 

Whatôs New in DeltaGraph 7? 

DeltaGraph 7 includes several important new features and enhancements. 
 

Show data at cursor. Via the Show Values dialog, user can now select Cursor as the 

location for value labels.  As the cursor passes over chart elements which are data re-

lated, the floating window above the cursor will show the formatted value string. 

(Show Values is not supported for 3D charts.).  See the section, ñShow Values 

Dialog Boxò  in chapter 12 for more information. 
 

Highli ght chart data. Clicking on a chart will go to the correct data tab and highlight 

the chart's data, if the data sheet window is visible.  Clicking further on a chart ele-

ment which is data related will cause the appropriate row(s) & column(s) in the data 

sheet to be highlighted.  Choose View -> Highlight Chart Data to toggle this fea-

ture. 
 

Compressed file format. New file format produces files that are 20% - 500% smaller 

than v6 files.  Files open as much as 20% faster.  Version 7 supports the saving of 

both v6 & v7 files.  See the section on ñSetting up, Saving, and Exporting Docu-

mentsò for more information. 
 

Improved handling of license activation. A new interface has been added to display 

activation information.  License information can be copied to the clipboard for con-

venience.  To view license information choose View -> License Infoé 

 

Object rotation.  Draw objects (not lines or arrows) may be rotated to any angle.  

They can also be edited while rotated.  Charts may be rotated, but cannot be ed-

ited while rotated.  See the section, ñTo Rotate an Objectò in chapter 13. 
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Cross-platform library files.   Library template files use the new lb7 format and 

are fully cross-platform.  (However, they are not backwardly compatible.)  See 

chapter 16, ñUsing Libraries to Store Charts and Imagesò for more information. 

 

Improved control over chart fonts.  Charts generated from library files can now 

be created using either the font that was used to initially create the chart or the 

default chart font set in the Preferences.  For more information see the section 

on Preferences in chapter 18 as well as the section on the Chart Gallery in chap-

ter 3. 

 

Color swatches.  DeltaGraph no longer provides direct support for PANTONE 

colors.  Users who have a license for Adobe products can use their licensed 

files (xxx.ai) or the xxx.dgc files that shipped with previous versions of 

DeltaGraph to provide named colors.  See ñWorking with Colorò in chapter 17 

for more information. 

 

Java requirement eased.  Java need not be installed prior to installation of 

DeltaGraph 7.  Now when the user selects either an .xls or .xlsx file for data im-

port, the application checks for the Java VM.  If it is not found, the import is 

aborted and a dialog is posted to the user. 

 

 

 Setting Up, Saving, and Exporting Documents 

When you first launch DeltaGraph, it automatically opens a new document. You can 

use this document to create new charts, or you can open a DeltaGraph document 

from a previous session. The Document Manager shows you which documents you 

have open. 

 

A saved DeltaGraph 7 document has the extension .dg7 and includes any data that you 

have imported, along with all of the charts that you have created. You can also save 

charts and data separately by exporting charts as images and exporting data as text 

fil es.  DeltaGraph 7 documents are compatible with version 7 releases for both 

Windows and Macintosh, but are not compatible with older DeltaGraph ver-

sions. 

 

DeltaGraph 7 also supports saving documents in version 6 format.  Documents 

saved as version 6 will have the extension .dg6.  These documents are compati-

ble with all version 6 releases, providing backward compatibility. 
 

Exporting Data Files 

You can export data to a .txt file as comma separated values.  In this format the data can 

easily be imported into another application or back into a new DeltaGraph document. 
 

Exporting Charts as Images 
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You can export charts and chart objects as any of the following file types: 

¶   .bmp (Windows bitmap) 

¶   .jpg (JFIF/JPEG image) 

¶   .png (Portable Network Graphics) 

¶   .tif (TIFF bitmap) 

¶   .eps (Encapsulated PostScript file) 

¶   .wmf (Windows Metafile) 

¶   .emf (Enhanced Windows Metafile) 

¶   .pdf (Portable Document Format) 

 

To Create Documents 

From the menus, choose: 
 

File -> New 

Tip: You can also create a new document by clicking the New Document tool on the 

Standard toolbar. 

To Open Documents 

From the menus, choose: 
 

File -> Opené 

 

In the Open dialog box, browse to the location of the document and select it. 

 
Click Open. 

 

Tip: You can also open a document by clicking the Open tool on the Standard 

toolbar. 

To Save Documents 

From the menus, choose: 
 

File -> Save 

 

In the Save As dialog box, browse to the directory in which you want to save the 

document. 

 
From the dropdown menu, choose either version 7 (.dg7) or version 6 (.dg6) format. 

 

In the File name text box, type a name for the document.  DeltaGraph will automatical-

ly add the proper file extension to your documentôs name. 

 
Click Save. 

 

Tip: You can also save a document by clicking the Save tool on the Standard toolbar. 
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 Canvas Size and Orientation 

You can use the Page Setup dialog box to specify the size and orientation of the 

chart canvas . 
 

Figure 1-1 

Page Setup dialog box 

 

   

 
From the menus, choose: 

 

File -> Page Setupé 

 

Choose a paper type such as Letter or A4.  You can also choose the page orientation, ei-

ther portrait or landscape. 

 
Click OK. The DeltaGraph canvas size and orientation will match the printerôs pa-

per. 
 

 

Add Headers and Footers 

From the menus, choose: 
 

File -> Header/Footer Setupé 

 

Click the Show Header/Footer checkbox. 
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Click OK. 

 

Header/Footer Properties: Contents 

Use the Contents tab to specify what is displayed in the header or footer. 7 

 

Figure 1-2 

Header/Footer Properties: Contents tab 

 

   

 
¶ Page Number. Select to show page numbers. Choose a format from the drop-down list. 

 

¶ Show on last line. Select to display the page number on the last line of the header or footer. 
 

¶ File. Select to show the file name. Choose a format from the drop-down list. Date. Select to 

show the date. Choose a format from the drop-down list. Time. Select to show the time. 

Choose a format from the drop-down list. 

¶ The controls in the Use Date and Time At group let you select options for the date and time 

used in the header or footer. 
 

¶ Print.  Select to use the time and date at the time of printing. 
 

¶ Save. Select to use the time and date from the last save. 
 

¶ Document Creation. Select to use the time and date from when you created the document.  

Header/Footer Properties: Position 

Use the Position tab to specify the position of the header or footer on the canvas. 

Click one of the six marked areas on the thumbnail to set the position. 
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Figure 1-3 

Header/Footer Properties: Position tab 

 

   

 
Show on first page. Select to display the header or footer on the first canvas of 

the document. 
 

 

Header/Footer Properties: Text 

Use the Text tab to change the font properties of headers or footers. 

 

Figure 1-4 

Header/Footer Properties: Text tab 
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Font. Specifies the font type. To change the font, choose another type from the drop- 

down list. 
 

Style. Specifies the font style. To change the style, choose another from the drop-

down list. 
 

Size. Specifies the font size. To change the size, choose another from the drop-down 

list. 
 

Color. Displays the text color. To change the color, click the swatch and choose anoth-

er from the palette. 
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 Chapte r  

2 

Preparing the Data 
 
 
 
 
 
 

 

The fi rst stage in creating a chart is to prepare the data that you want to use. This 

includes bringing the data into DeltaGraph and editing and formatting the data as 

necessary. 

 

Working in the Data Window 

The Data View can remain open while you work in the Chart window. This makes it 

possible for you to view your data and charts simultaneously. 

 

o The Data window provides you with many advanced features for organizing 

and editing your data, such as: 

o Multiple data sheets that can handle large amounts of data 

o Formatting options for specific data types 

o Individual cell and border formatting 

o Sort features 

o Column and row titles 

o The Formula Builder, which you can use to create new, calculated columns  
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Figure 2-1 

Data window 

 

   

To Open Multiple Data Windows 

If you have more than one document open, you can display multiple Data windows 

so that you have easy access to all of the data. If you do not have multiple Data win-

dows open, the Data window reflects the data for the active document. 

 
On the Data window toolbar, click the Always Open tool (the pushpin). 

 

Tip: Because the Always Open tool is on the far right of the Data window toolbar, 

you may need to resize the Data window to see it. 
 

 

To Show or Hide the Data Window 

From the menus, choose: 
 

View -> Data 

Tip: You can also show or hide the Data window by clicking the Data Window tool 

on the Chart window toolbar. 

To Roll Up the Data Window 

Click the arrow in the upper right corner of the Data window title bar. 
 

Tip: To unroll the Data window, click the arrow again. 

 

To Add Data Sheets 

From the menus, choose: 
 

Data -> Insert -> Sheet 

Tip: You can also add new data sheets by clicking the New Data Sheet tool on the Da-

ta window toolbar. 
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To Remove Data Sheets 

You can remove a data sheet only if its contents are not used in a chart. 

 
In the Data window, click the tab of the data sheet that you want to remove. 

 
From the menus, choose: 

 

Data -> Delete -> Sheet 

 

Click OK. 
 

Tip: You can also remove data sheets by right-clicking the tab of the data sheet 

and choosing Delete Sheet. 

To Rename Data Sheets 

In the Data window, double-click the data sheet tab. 

 
Type a new name for the data sheet. 

 
Press Enter. 

 

Tip: You can also rename data sheets by right-clicking the tab of the data sheet 

and choosing Rename. 
 

 

Bringing Data into DeltaGraph 

Bringing data into DeltaGraph can include importing data, copying and pasting 

from external files, dragging and dropping from other DeltaGraph data sheets or 

documents, or typing data directly into the grid. 

 

Importing Data 

You can import data from any of these file types: 

¶ ASCII text (.txt, .dat, .asc, .csv) 

¶ Excel 2.1 and above (.xls) 

Select the Import Range 

You can use the Select the Import Range dialog box to specify whether you want to 

import all of the data that a file contains or only a range of cells. You can also speci-

fy where in the data sheet you want the new data to be inserted and whether you 

want the new data to overwrite the existing data. 
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Figure 2-2 

Select the Import Range dialog box 

 

   

 
The Source group controls how your source file is imported. 

 

Import f rom. Choose whether to import the whole data sheet or a range of cells. 
 

Worksheet Name. For multiple-worksheet files, choose the desired source work-

sheet. You can choose to import a range of cells within a single worksheet or the 

entire worksheet. 
 

Promote first  selected row for  column labels. Select this option if you want your 

first row of data to be used as column labels. 

The Destination group controls the location of the new data in the Data win-

dow. 
 

Import  to. Specify the starting cell for the data that you are import-

ing. 
 

Set Insert Mode On. Deselect this option if you want the new data to overwrite 

the existing data. 
 

 

To Import Data 

Click the Data window to make it active. If the data you are importing contain row 

labels, click the first row label to select it as the insertion point. 

 
From the menus, choose: 

 

File -> Import Dataé 
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In the Select File for Import dialog box, select the data file that you want to import and 

click Open. 

 
Under Import From in the Select the Import Range dialog box, choose whether you 

want to import the entire worksheet or only a range of cells. 

 
On the Worksheet Name drop-down list, choose the worksheet that you want to import. 

 
In the Destination group, choose where you want to insert the new data. 

 
Click OK. 

 

Tip: You can also access the Select File for Import dialog box by clicking the Im-

port Data tool on the Data window toolbar. 
 

 

Select the Export Range 

You can use the Select the Export Range dialog box to specify a range of data to ex-

port and also to specify whether to include row and/or column labels in the export-

ed data file. 

 

 
Figure 2-3 

Select the Export Range dialog box 

 

   
 

Enti re Worksheet. Select to export the entire contents of the data sheet. 
 

Selected Cells. Select to export selected cells only. 
 

Cell Range. Select to export a range of data. 
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Include Column Labels. Select to include column labels in the exported data file. 
 

Include Row Labels. Select to include row labels in the exported data file. 
 

 

To Export Data 

Click the Data window to make it active. 

 
From the menus, choose: 

 

File -> Export -> Dataé 

 

In the Export to File dialog box, browse to the directory in which you want to save the 

file. 

In the Save as Type drop-down list, choose a file type. 

 
In the File Name text box, type a name for the data file. 

 
Click Save. 

 
In the Select the Export Range dialog box, choose whether you want to export the 

whole data sheet, the currently selected cells, or a range of cells. 

 
Click OK. 

 

Tip: You can also copy and paste or drag and drop data from the Data window into 

other open applications. 
 

 

To Paste Data into DeltaGraph 

With DeltaGraph running, open the data file in its native application (for example, 

open an Excel spreadsheet in Microsoft Excel). 

 
Select the range of data that you want to copy to DeltaGraph. 

 
From the menus, choose: 

 

Edit -> Copy 

 

Switch back to DeltaGraph. 

 
In the Data window, click a cell on the data grid to select it as the insertion point. 

 
From the menus, choose: 

 

Edit -> Paste 

Tip: You can also drag and drop tab-delimited data from other applications. 
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Links Dialog Box 

You can use the Links dialog box to update, modify, or break the links you have to da-

ta in external files. 
 

Figure 2-4 

Links dialog box 

 

   
Links. Displays all of the links in the current document. Click a link to select it. 

 

Update Now. Click to reload the data for the selected link. 
 

Open Source. Click to open the source file in its native application. 
 

Change Source. Click to open the Change Source dialog box, which you can use 

to change the source file of the link. 
 

Break Link. Click to break the selected link. The data remain in your 

DeltaGraph document but are no longer connected to the external file. 

 
The Update area controls whether the linked data update automatically when you 

make changes to the source file, or whether the data are updated only when you 

open the DeltaGraph document. 
 

Automatic. Select if you want the linked data to update automatically when you mod-

ify the source file. If you have the DeltaGraph document open when you modify the 

source 

file, the linked data update in one second. If DeltaGraph is not running when you 

modify the source file, the linked data update the next time you open the docu-

ment. 
 

Manual. Select if you want the linked data to update only when you open the 

DeltaGraph document or click Update Now. 
 

To Link to Data in Excel Files 
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You can link the data from an Excel file to your DeltaGraph document. By default, 

the linked data are set to update automatically, which means they reflect any changes 

you make to the source file within one second. If you prefer, you can set the data so 

that changes to the source are not reflected until you manually update them. 

 
With DeltaGraph running, open the file in Excel. 

 
Select the range of data that you want to link to your DeltaGraph document. 

 
From the menus, choose: 

 

Edit -> Copy 

 

Switch back to DeltaGraph. 

 
In the Data window, click a cell to select it as the insertion point. 

 
From the menus, choose: 

 

Edit -> Paste Excel Data Link 

Note: To set the data to update manually, choose Links, Manage Links from the Edit 

menu, select the link in the list, and click the Manual radio button. Anytime you 

want to update the data, choose Links, Manage Links from the Edit menu, select the 

link in the list, and click Update Now. 
 

 

To Break Links with Excel Files 

When you break a link with an Excel fi le, the data remain in your document but are 

no longer updated when you open the document. 

From the menus, choose: 
 

Edit -> Links -> Manage Linksé 

 

In the Links dialog box, select the link that you want to break. 

 
Click Break Link. 

 

 

 

To Type Data into Cells 

To ensure that your data are plotted correctly, remember that a column usual-

ly represents a series and a row usually represents a category. 

 
Click a cell to select it as the insertion point. 
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Type in the data. 

 
Do one of the following: 

1. Press Enter to apply the changes and move to the cell below the current one. 

2. Press an arrow key to apply the changes and move to the cell in the direction of 

the arrow. 
 

 

Selecting and Editing Data 

You can edit the contents of the Data window in a variety of ways, including: 

¶ Adding and removing columns and rows 

¶ Transposing columns and rows 

¶ Renaming data sheets 

¶ Formatting data types 
 

Note: If you have your data linked to an Excel file, any changes that you make to 

the data in the Data window will be lost the next time you open the document and 

its contents are synchronized with the source file. If you want to make changes to the 

data within DeltaGraph, consider breaking the link with the Excel file first. 

To Select Data 

You can select data in DeltaGraph just as you would in any standard spreadsheet. 
 

To select aé Do thisé 

Cell Click the cell. 

Row or column Click the header of the row or column. 

Range of cells Click the fi rst cell of the range, and then press Shift while you 
click the last cell. If the cells are not adjacent, press Ctrl while 
clicking additional cells. 

Range of rows Click the header of the first row, and then press Shif t while you 
click the header of the last row. If the rows are not adjacent, press 
Ctrl while clicking additional rows. 

Range of columns        Click the header of the first column, and then press Shif t while 
you click the header of the last column. If the columns are not 
adjacent, press Ctrl while clicking additional columns. 

Data sheet Choose Select All from the Edit menu, or click the Select All tool 

at the top left corner of the data grid. 

 

Tip: You can also select a range of data by clicking and dragging across the data 

cells. 
 

 

To Modify Data 

Do one of the following: 
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1. To replace the cell contents, click the cell and type the new text in the cell or in 

the cell contents area on the Data window toolbar. 

2. To edit the existing contents, double-click the cell and make changes as neces-

sary. 

 
Press Enter. 

 

To Add Columns and Rows 

New rows shift the cells down, while new columns shift the cells to the right. 

 
Click a cell to select it as the insertion point. 
From the menus, choose: 

 

Data -> Insert -> Row or Column 

Tip: You can also add columns and rows by right-clicking the data grid and choosing 

Insert, Row or Insert, Column. 
 

To Remove Columns and Rows 

Click the label of the column or row that you want to delete. 

From the menus, choose:. 
 

 Data -> Delete Row or Column 

Tip: You can also remove columns and rows by right-clicking the column or row 

and choosing Delete, Row or Delete, Column. 

 

To Resize Columns or Rows 

In the Data window, hover your mouse pointer over the spli t between two column or 

row headers until the mouse pointer becomes a double-headed arrow. 

 
Click and drag until the columns or rows are the size you want. 

To Transpose Columns and Rows 

You can switch the position of rows and columns in the Data window so that rows 

become columns and columns become rows. 

 

From the menus, choose: 
 

 Data -> Transpose 

Note: This affects all of the columns and rows in the data sheet, not just the select-

ed data. 

To Plot Data Series from Rows 
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You can plot data series from rows instead of from columns. This has the same effect as 

transposing rows and columns, except that it does not change the way that the data are 

arranged in the Data window. 

 
From the menus, choose: 

 

Data -> Series in Rows 

Note: To plot series from columns again, choose Series in Columns from the Data 

menu. 

Formatting Data 

You can apply formatting to the cells in your data sheets. For example, you can: 

¶ Select a data type and display style. 

¶ Change the font size, name, and color. 

¶ Add colored borders to cells. 

Format Cells: Data Type 

You can use the Data Type tab in the Format Cells dialog box to specify the type of 

data that the cell contains and how they are formatted. 

 

Start by specifying a data type. The options that are available depend on the data 

type that you choose. Keep in mind that if you format numerical data as text, you 

can plot those data only as chart labels. 

 

Figure 2-5 

Format Cells: Data Type tab with Numeric data selected 
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For Numeric Data 

 
Choose a number format for the data. The Example area at the bottom displays how 

your data wil l look using the current settings. 
 

Decimal Places. Choose the number of digits that you want to be displayed to the right 

of the decimal point. 
 

Use Commas. Select to use commas as separators between thousands.  

Min us Sign. Select to display negative numbers using a minus sign.  

Parentheses. Select to display negative numbers using parentheses. 
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Figure 2-6 

Format Cells: Data Type tab with Date/Time data selected 

 

   

 
For Date/Time Data 

 
Choose a format for the data. The Example area at the bottom displays how your da-

ta will look using the current settings. You can choose a date format, a time format, 

or both. 

 

Figure 2-7 

Format Cells: Data Type tab with Currency data selected 
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For Currency Data 

 
Choose a currency type. If you want to use the default currency for your operating sys-

tem, select Use Current Language Default. Keep in mind that this default may change if 

you open the document on another computer. 

 

For Text Data 

 
Text data have no options in this dialog box. 

 

 

 To Format by Data Type 

DeltaGraph includes many types of preset formatting that you can apply to data, depending on their 

type. For example, you can specify that numeric data display using scientific notation, using fixed pre-

cision, as percentages, and so on. 

Select the cell(s) whose data type and formatting you want to specify. 

 
From the menus, choose: 

 

Data -> Format Cellsé 

 

In the Data Type group, select Numeric, Date/Time, Currency, or Text. 

 
Specify options for the data type as desired. For information about specific options, 

click the Help button. 

 
Click OK. 

 

Tip: You can also access the Format Cells dialog box by clicking the Format Cells 

tool on the Data window toolbar or by right-clicking any cell . 
 

 

To Format Label Cells 

You can add special formatting, such as backslashes, line breaks, and subscript 

characters, to axis and data point labels, as well as axis titles. 

 
Click the label cell that you want to format. 

 

Add any of the following before the data that you want to format: 
 

Foré Type thisé  

Subscript text \-  

Superscript text \+ 

Line breaks \r 

Normal text \=  

Backslashes \\  
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Null characters \0 
 

Example: For a label to appear as E0   = mc
2
 

 type: E\-0\==mc\+2. 

To Treat Date/Time or Numeric  Data as Text 

You can specify that date or numeric data should be treated by DeltaGraph as text. For 

example, if you want to use the custom date format 12.18.2001, you can prevent it from 

being reformatted to one of the set date formats by specifying it as text. Bear in mind 

that once you format numeric or date data as text, these data can be used only as labels. 

 
Double-click the cell that contains the numeric data. 
Press Home. 
Type an apostrophe (ô) at the beginning of the string. 
Press Enter. 

 

 

Format Cells: Text 

You can use the Text tab in the Format Cells dialog box to specify the font name, size, 

style, and color for any type of data in your cells. 

 

Figure 2-8 

Format Cells: Text tab 

 

   

 
The Font list controls which font name, style, and size are applied to the contents of 

the cell.  
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Font. Specifies the name of the current font. 

Font Style. Specifies the formatting of the font, such as italic or bold. 

Size. Specifies the point size of the cell contents. 

The Effects group controls the formatting of the cell contents.  

Stri keout. Draws a line through the selected cell contents.  

Underline. Adds an underline to the cell contents. 

Color. Displays the color of the cell contents. To change the color, click the arrow 

and choose a color from the palette. 

Script. Displays the script type of the cell contents. 

Example. Displays how the cell will look using the current settings. 

 

 

To Change Text Properties 

Select the cell(s) that you want to format. 

 
From the menus, choose: 

 

Data -> Format Cellsé 

 

In the Format Cells dialog box, click the Text tab. 

 
Specify the properties as desired. 

 
Click OK. 

 

For information about specific options, click the Help button. 
 

Tip: You can also access the Format Cells dialog box by clicking the Format Cells tool on the Data 

window toolbar or by right-clicking any cell. 
 

 

Format Cells: Appearance 

You can use the Appearance tab in the Format Cells dialog box to control how the data 

in your cells appear. You can specify the horizontal and vertical alignment of the data, 

as well as the cell border style and the background color. 
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Figure 2-9 

Format Cells: Appearance tab 

 

   

 
The Cell Border group controls the line style, color, and thickness of cell borders. 

¶ Cell Border. Specifies the style of the border. 

¶ Border Color. Specifies the color of the border. To change the color, click the arrow and choose a col-

or from the palette. 

¶ The Apply To group controls where the borders are placed. 

¶ All  Borders. Select to apply borders to the top, bottom, left, and right sides of cells. 

¶ Top. Select to apply borders to the tops of cells.  

¶ Bottom. Select to apply borders to the bottom of cells.  

¶ Left. Select to apply borders to the left side of cells. 

¶ Right. Select to apply borders to the right side of cells. 

¶ The Vertical Alignment group controls whether cell contents are aligned to the top, bottom, or center 

of cells. 

¶ Top. Click to align cell contents to the top of the cell.  

¶ Center. Click to align cell contents to the center of the cell.  

¶ Bottom. Click to align cell contents to the bottom of the cell.  

¶ The Horizontal Alignment group controls whether cell contents are aligned to the left, right, or center of 

cells. 

¶ Left. Click to align the cell contents to the left of the cell.  

¶ Center. Click to align the contents in the center of the cell.  

¶ Right. Click to align the contents to the right of the cell. 

¶ Cell Color. Displays the color of the cell background. To change the color, click the arrow and choose 

a color from the palette. 
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¶ Example. Displays how the cell will look using the current settings. 
 

 

To Change the Alignment of Data 

Select the cell(s) that you want to format. 

 
From the menus, choose: 

 

Data -> Format Cellsé 

 

In the Format Cells dialog box, click the Appearance tab. 

 
In the Vertical Alignment group, select Top, Center, or Bottom. 

 
In the Horizontal Alignment group, select Left, Right, or Center. 

 
Click OK 

 
Tip: You can also access the Format Cells dialog box by clicking the Format Cells tool on 

the Data window toolbar or by right-clicking any cell . 
 

 

To Add Cell Borders 

Select the cell(s) that you want to format. 

 
From the menus, choose: 

 

Data -> Format Cellsé 

 

In the Format Cells dialog box, click the Appearance tab. 

 
In the Cell Border list, select a line style. 

 
To change the border color, click the Border Color swatch and choose a color from the 

palette. 

 
Do one of the following: 

Select All Borders to apply borders to the top, bottom, left, and right of cells. 

Select any of the Top, Bottom, Left, and Right check boxes to apply those borders to 

cells. 

 
Click OK. 

 

Tip: You can also access the Format Cells dialog box by clicking the Format Cells 

tool on the Data Window toolbar or by right-clicking any cell . 
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To Change the Cell Color 

Select the cell(s) that you want to format. 

 
From the menus, choose: 

 

Data -> Format Cellsé 

 

In the Format Cells dialog box, click the Appearance tab. 
 

Click the Cell Color swatch and choose a color from the palette. 

 
Click OK. 

 

Tip: You can also access the Format Cells dialog box by clicking the Format Cells 

tool on the Data window toolbar or by right-clicking any cell. 

 

Sort Dialog Box 

 

You can use the Sort dialog box to sort data by selected columns. You can use up to 

three sort keys. For each sort key, choose whether to sort in ascending or descend-

ing order. 
 

Figure 2-10 

Sort dialog box 

 

   

 
First. Choose the column that you want to use as the first sort key.  
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Second. Optionally, choose a column to use as the second sort key.  

Third.  Optionally, choose a column to use as the third sort key. 

To Sort Data 

 
Use care when sorting your data. If your rows and columns are arranged in a meaning-

ful matrix, you can destroy the matrix with a single sort. It is important to select all of 

the columns that you want to be affected by the sort before performing it. 

 
Select the rows or columns that you want to sort. Select all rows or columns that you 

want to be sorted, even if you do not want to use them as sort keys. 

 
From the menus, choose: 
 

 Data -> Sorté 

 

Select the first sort key (column to be sorted by), and, optionally, a second and third. 

 
Click OK. 

Labeling Data 

 

Labels help you to keep your data organized. They also categorize and serialize data 

for your chart axes and legends.  The labels you need wil l depend on the type of chart 

that you want to create. For example, a bar chart uses both row and column labels, 

while a paired scatter chart uses only every second column label. A contour fill chart 

does not use labels at all.  The top row and leftmost column in the data grid are re-

served for labels. Unlike 

regular data cells, label cells are automatically formatted as text cells and cannot be 

formatted using the Format Cells dialog box. 

 
Some chart labels are taken from the Data window: 

The labels for the series are displayed as part of the chart legend. 

The row labels in the Data window are the value labels of the categorical axis, usu-

ally the x axis. 

If you select a range of data from somewhere in the middle of the grid and the first row 

and/or column of the selected range is text, then that row or column is treated as a label. 

 

To Add Column or Row Labels 

If the fi rst row and/or column that you select in the Data window contains text, you 

can use it as an axis label when you plot your chart. If there are no labels in the da-

ta, you can add them in the Data window. 
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In the Data window, click the label cell of the row or column that you want to label. If a 

data series contains more than one column, click the label cell of the first column. 

 
Type the label text, and press Enter. 

 

Note: When you select data for the chart, make sure that the label column or row is 

the first that you select. 

 

Calculated Data 

The Formula Builder provides dozens of mathematical, statistical, and data analy-

sis functions that you can use to create new calculated columns from the values in 

your existing columns. For example, you can create a calculated column called 

Profit that calculates the difference between your expenses and revenue. 

You can also create a variety of custom mathematical functions by combining 

operators with columns or numbers. When you create custom functions, the stand-

ard order of operations applies. You can override this order by using parentheses. 
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Formula Builder 

You can use the Formula Builder dialog box to perform calculations on data and en-

ter the results in a new column. 

 

Figure 2-11 

Formula Builder dialog box 

 

   

 
Source Columns. Lists the populated columns in each data sheet in the Data win-

dow. Choose the data sheet in the top list, and then choose the column that you want 

to use to perform the function or calculation. 
 

Functions. Displays the available functions. Double-click a function to choose 

it. 
 

Operators. Displays the available operators. Click a button to insert its operator in-

to your formula. 
 

Some of the operators require explana-

tion: 
 

^ Exponentiation. For example, 10 2̂ means 10 squared. 

Indicates a row number. For example, B[4] refers to the entry in the 

fourth row of column B. 

Used with the Fill function to surround a date or time entry. For example, 

@ôJuly 4, 1999ô or @ô11:21:33ô. 

% Divides a number by 100. For example, 25% equals 0.25. 

# Identifi es a constant. For example, #True, #False, or #Rand. 

 
Formula. Displays the formula as you build it. In addition to clicking functions 

or operators to insert them, you can type formulas directly into this area. 
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Column selector buttons. The column selector buttons let you choose a destina-

tion column for your calculated data. 
 

To Create Calculated Columns 

Select the column that wil l contain the calculated data. 

 
From the menus, choose: 

 

Data -> Insert Formula... 

 

Select a function to use, or build your own using operators. For information about 

specific options, click the Help button. 

 
Select source columns from the list, or type column letters into the Formula text 

box. 

 
Once you are satisfied with the calculation, click OK. 

 

Tips: 

¶ If you want to create more than one calculated column, click Calculate Now 

when you are finished with the formula for the first column. This creates 
your first calculated data column. You can then create the next calculated 
column without first returning to the Data window. 

¶ You can also access the Formula Builder by clicking the Formula Builder 

tool on the Data window toolbar. 
 

 

To Regenerate Calculated Columns 

Calculated columns reflect the initial values of the data that you used to create them. 

If you subsequently make changes to the source data, you must regenerate the 

calculated column to reflect those changes. To update the charts associated with 

the data, click the Update All Charts tool on the Data window toolbar. 

 
From the menus, choose: 
 

 Data -> Recalculate Formulas 
 

Tip: You can also update your calculated data by clicking the Recalculate Formulas tool on the Data 

window toolbar. 
 

 

Functions List 

The Formula Builder contains a number of mathematical functions to help 

you create calculated data items.  The topics in this section provide brief 
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descriptions of each function. The syntax entries shown in square brackets 

[] are optional. 
 

 

Abs Function 

 
Writes the absolute value of each number in the source column to the corre-

sponding cell in the destination column. 
 

Syntax: Abs(one column or number) 
 

Examples: Abs(A), Abs(-9) 
 

 

Avg Function 

 
Writes the average of each row of numbers for two or more source columns 

to the corresponding cell in the destination column. 
 

Syntax: Avg(two or more columns or numbers) 
 

Examples: Avg(A,B), Avg(5,14) 
 

 

TAvg Function 

 
Writes the average of all of the cells in the source column(s) to the first cell 

of the destination column. 
 

Syntax: TAvg(one or more columns or numbers) 
 

Examples: TAvg(A,B), TAvg(5,14,21) 
 

Diff Function 

 
Writes the difference between each source value and the one that follows it 

to the corresponding cell in the destination column. 
 

Syntax: Diff(one column) 
 

Examples: Diff(A), Diff(B) 
 

 

Exp Function 

 
Writes the constant e (2.71828...) to the power of each value in the source 

column to the corresponding cell in the destination column. 
 

Syntax: Exp(one column or number) 
 

Examples: Exp(A), Exp(200) 
 

 

Fill Function  
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Generates and writes data starting with the value, time, or date that you 

specify, incrementing by the value that you specify, to fill the number of 

cells that you specify in the destination column. Optionally, you can specify 

units, such as random numbers or days of the week. The permitted values 

for units are #Sec, #Min, #Hr, #Day, #Wk, 

#Wkday, #Mon, #Yr, and #Rand. 
 

Syntax: Fill(start value, increment, number of cells to fill [,units]) 
 

Examples: Fill(0,5,10), Fill(0,100,10,#Rand), Fill(@ôOct 31, 
93ô,2,10,#Day) 
 

 

Filter  Function 

 
Evaluates values in the source column. If a value fulfil ls the logical expres-

sion that you specify, the value if true is output to its corresponding cell in 

the destination column. Optionally, you can also specify a value to output if 

the expression is false. The value to output can refer to a column or it can 

be a constant value. 
 

Syntax: Filter(logical expression, value if true [,value if false]) 
 

Examples: Filter(A<5,A), Filter(A>10,1,0) 
 

In the first example, all values in column A that are less than 5 are output to 

their corresponding cells in the destination column. In the second example, 

a 1 is output for all values in column A that are greater than 10, while a 0 is 

output for all values that are not greater than 10. 
 

 

Freq Function 

 
Counts the number of times the source value appears in the source column 

and then lists the frequency of each source value in the destination column. 

 

Optionally, you can define bins, or categories of numbers, by referring to 

an additional column containing bounding specs. In this case, the source 

column is compared to the bounding specs and the number of cases that fall 

within each bin is output. If you use bounding specs, the default rounding 

flag is less than (parameter is 0). To specify a rounding flag of less than or 

equal to, use 1 for the rounding flag 

parameter. 
 

Syntax: Freq(one column [,one column for bounding spec [,rounding flag 
of 0 or 1]]) 
 

Examples: Freq(A), Freq(A,B) 

 
In the first example, the frequency of each value in column A is listed in the 

corresponding cell in the destination column. 

 

In the second example, meaningful bins in column B must be defined. 
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If the data values range from 15ï35 and you want the data to be grouped in 

bins incremented by 5, column B should contain the values 15, 20, 25, 30, 

and 35. The output for the first cell in your destination column would be 

the number of values in column A that are less than 15. The output for the 

second cell would be the number of values in column A that are greater 

than or equal to 15 but less than 20, and so on, for each bin up to the last, 

values greater than or equal to 35. 
 

 

FreqL Function 

 
Often used in conjunction with the Freq function, this function automatically 

generates labels that you can use in bar or column charts (custom histo-

grams). You define bins, or categories of numbers, by referring to an addi-

tional column containing bounding specs. The source column is compared 

to the bounding specs and a label for each bin is output. For example, if your 

source data values range from 15ï35 and your bounding specs are 15, 20, 

25, 30, and 35, then your output would be [15ï20) for the first bin, [20ï25) 

for the second bin, etc. [15ï20) means greater than or equal to 15 but less 

than 20. 

 

If you use bounding specs, the default rounding flag is less than 

(parameter is 0). To specify a rounding flag of less than or equal to, use 

1 for the rounding flag parameter.  If you elect not to specify a column for 

bins, your output is simply an ordered list of all values in your source col-

umn. These list items are enclosed by brackets to indicate exactly equal to; 

for example, [25]. 
 

Syntax: FreqL(one column [,one column for bounding spec [,rounding flag 
of 0 or 1]]) 
 

Examples: FreqL(A), FreqL(A,B) 
 

 

Ln Function 

 
Writes the natural logarithm of each value in the source column to the cor-

responding cell in the destination column. 
 

Syntax: Ln(one number or column) 
 

Examples: Ln(A), Ln(9) 
 

 

Log Function 

 
Writes the base 10 logarithm of each value in the source column to the cor-

responding cell in the destination column. 
 

Syntax: Log(one number or column) 
 

Examples: Log(A), Log(9) 
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Median Function 

 
Writes the median of each row for two or more source columns to the cor-

responding cell in the destination column. 
 

Syntax: Median(two or more columns or numbers) 
 

Examples: Median(A,B,C,D,E), Median(45,26,39,22,43) 
 

 

 

TMedian Function 

 
Writes the median of all of the cells in the source column(s) to the first cell 

of the destination column. 
 

Syntax: TMedian(one or more columns or numbers) 
 

Examples: TMedian(A,B,C,D,E), TMedian(B) 
 

 

Mn Function 

 
Writes the minimum value of a column to the first cell of the destination 

column. 
 

Syntax: Mn(one column) 
 

Example: Mn(A) 
 

 

Mod Function 

 
Divides the first parameter by the second and writes the remainder to the 

corresponding cell in the destination column. 
 

Syntax: Mod(one column, one number or column for the divisor) 
 

Examples: Mod(A,9), Mod(A,B) 
 

In the first example, each value in column A is divided by 9, and the re-

mainder is written to the corresponding cell in the destination column. The 

second example is the same, but each value in column A is divided by the 

corresponding value in column B. 
 

 

Mx Function 

 
Writes the maximum value of a column to the first cell of the destination 

column. 
 

Syntax: Mx(one column) 
 

Example: Mx(A) 
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RSum Function 

 
Creates a running sum of all of the values in the source column. Writes the 

sum of each value plus all of its preceding values to the corresponding cell 

in the destination column. 
 

Syntax: RSum(one column) 
 

Example: RSum(A) 

 

Smooth Function 

 
Adds the value in each cell in a column to the values in a specified number 

of following cells. Writes the average of these values to the corresponding 

cell in the destination column. 
 

Syntax: Smooth(one column, number of following cells) 
 

Example: Smooth(A,5) 
 

This example calculates the average of each cell in column A plus the five 

cells following it. It outputs that average value to the corresponding cell in 

the destination column. 
 

 

Sqrt Function 

 
Writes the square root of each value in the source column to the corre-

sponding cell in the destination column. 
 

Syntax: Sqrt(one column or number) 
 

Examples: Sqrt(A), Sqrt(16) 
 

 

Squash Function 

 
Compresses all entries in a column by removing all empty cells. 
 

Syntax: Squash(one column) 
 

Example: Squash(A) 
 
 

Std Function 

 
Writes the standard deviation for each row in the source columns to the cor-

responding cell in the destination column. 
 

Syntax: Std(two or more columns or numbers) 
 

Examples: Std(A,B,C,D), Std(6,4,8,12) 
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TStd Function 

 
Writes the standard deviation for all of the cells in the source column(s) to 

the first row in the destination column. 
 

Syntax: TStd(one or more columns or numbers) 
 

Examples: TStd(A), TStd(A,B,C,D) 
 

 

Trigonometric Functions 

 
These functions write the sine, cosine, tangent, etc., for each value in the 

source column to the corresponding cell in the destination column. Note 

that values are always assumed to be in radians. 
 

Syntax: sin(one column or number) 
 

Examples: sin(A), sin(3.14) 
 

The following table lists the trigonometric functions available for use in the 

Formula Builder. 
 
 

   ZScore 

Function 

 
Converts each value in the source column into a standard score. To do this, 

the computer determines the mean of all values in the source column and 

then calculates the deviation (absolute value of the difference) of each 

source value from the mean. It converts the difference to a number of stand-

ard deviation units and writes that number to the corresponding cell in the 

destination column. 
 

Syntax: ZScore(one column) 
 

Example: ZScore(A) 
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Chapter  

 3 
 
 
 
 
 

 

Creating Charts 
 
 

 

DeltaGraph offers an extensive selection of chart types. Whether you are an engineer, 

marketing manager, or financial analyst, DeltaGraph has the right chart for your data. 

With more than 80 customizable chart types, DeltaGraph provides you with virtually 

endless ways of visually presenting your data. 

 

You can create charts using either the Chart Wizard or the Chart Gallery. The Chart 

Wizard steps you through each stage of the process, while the Chart Gallery provides 

all of the controls that you need within a single dialog box. You may want to use the 

Chart Wizard the first few times that you create a chart until you become more fa-

miliar with the process, or you may decide that you prefer its more linear approach to 

that of the Chart Gallery. 

 

For information about specific chart types, as well as what types of data they are 

suited for, see the chapters that follow. 
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Chart Wizard: Choose a Chart Category 

 

This panel of the Chart Wizard lets you choose your chart category. The area on the 

left displays a thumbnail image of the selected chart category, as well as a short de-

scription. Many chart categories contain subtypes, which appear after you select a 

category. Select a chart category from the list, and click Next. 

 

Figure 3-1 

Chart Wizard: Choose a Chart Category 

 

   
 

 

Chart Wizard: Choose a Chart Type 

 

This panel of the Chart Wizard lets you choose the subtype of the chart that you want 

to create. The subtypes that are available depend on the category that you chose on the 

previous panel. The area on the left displays a thumbnail image of the selected sub-

type, as well as a short description. Select a subtype from the list, and click Next. 
 

Figure 3-2 

Chart Wizard: Choose a Chart Type 
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Chart Wizard: Pick Data 

 

You can select data for the chart before you launch the Chart Wizard, or you can se-

lect it in the Data window while the Chart Wizard is open. 
 

Figure 3-3 

Chart Wizard: Pick Data 
 

   
 

 

Chart Wizard: Add Titles 

 

This panel of the Chart Wizard lets you specify chart and axis titles. 
 

Char t title. Specifies the title for the chart. The default chart title is the chart type. 

You can type a new name for the chart. 
 

X Axis Tit le. Specifies the title for the x axis. 
 

Y Axis Tit le. Specifies the title for the y axis. 
 

Z Axis Title. Specifies the title for the z axis. This option is available only if you 

have chosen a 3-D chart. 
 

You can select axis titles in any of the following ways: 

Click one of the axis title boxes, and type in the coordinates of the cell that you 

want to use as a title. 

Click one of the axis title boxes and, in the Data window, click the cell that you 

want to use. 

Choose one of the axis titles in the drop-down list. The list contains the titles you 

have used most recently. 
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Figure 3-4 

Chart Wizard: Add Titles 

 

   
 

 
 

Chart Wizard: Chart Placement 

 

This panel of the Chart Wizard lets you choose a destination chart canvas for the new 

chart. 
 

Figure 3-5 

Chart Wizard: Chart Placement 

 

   

To Use the Chart Wizard 

 
You can select the range of data that you want the chart to plot before you open the 

Chart Wizard or while you have it open. You can even change the range of data 

used by the chart after it is plotted. 

 
From the menus, choose: 

 

Chart -> Wizardé 
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Select a chart category from the list, and click Next. 

 
Select a chart type from the list, and click Next. 

 
Ensure that the data you have selected is what you want plotted by the chart, and click 

Next. 

 
Choose a destination chart canvas for the new chart, and click Finish. 

 

Tips: 

You can also access the Chart Wizard by clicking the Chart Wizard tool on the 

Charting toolbar. 

If you have previously completed the Chart Wizard, you can click Finish at any 

time. The remaining settings will be the same as the last chart you created. 

 Chart Gallery 

 

Use the Chart Gallery to create charts from the data that you have selected in the Data 

window. The Chart Gallery provides all of the controls that you need to create a chart 

in a single dialog box. If you prefer to work in a linear fashion, use the Chart Wizard. 
 

Figure 3-6 

Chart Gallery dialog box 

 

   
 
 

The View group controls how the chart types are displayed. 
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Thumbnail.  Click to display thumbnail images of the chart types. 

List. Click to display a list of the chart types. 

 

The Charts group controls which charts are displayed in the area to the left. 

2-D Charts. Click to show 2-D charts. 

3-D Charts. Click to show 3-D charts. 

All . Select to show all 2-D or 3-D chart types. 

Bars/Columns. Select to show all subtypes in the bar and column chart category. 

Lines. Select to show all subtypes in the line chart category. 

Scatters. Select to show all subtypes in the scatter chart category.  

Areas. Select to show all subtypes in the area chart category. 

Pies. Select to show all subtypes in the pie chart category.  

Tables. Select to show all subtypes in the table chart category.  

Contours. Select to show all subtypes in the contour chart category.  

Statistical. Select to show all subtypes in the statistical chart category.  

Vectors. Select to show all subtypes in the vector chart category. 

 

The Source group lets you choose which charts to offer in this dialog box. You can choose wheth-

er to display charts from the base chart list, the standard library, custom libraries, or any combina-

tion of these. 

Base charts. Select to view the charts in the base chart list. 

Custom. Select to view the charts from all libraries that are currently open. 

Custom Li braries. Displays all libraries that are currently open. 

Open Librar y. Click to access the Open dialog box, which you can use to select and open addi-

tional chart libraries. 

 

The Chart Options group controls how the new chart is plotted in the Chart window; for example, 

you can choose whether you want DeltaGraph to automatically position the new chart on the page 

or whether you want to place and size it yourself. 

Plot Chart On. Specifies the chart canvas on which the new chart is placed. 

Auto plot. Select if you want DeltaGraph to automatically size and position the chart in the Chart 

window. 

Use all data. Select to create a chart using all of the data in the active worksheet. Deselect this 

check box if you have more than one chartôs worth of data on a single data sheet. 

Sample data. Select to create a chart using the sample data. 

Set axis ti tles. Select if you want to create axis titles before creating the chart. You can use cells 

from the Data window as axis titles, or you can type in new titles. 
 

The Chart Font group controls the font used to generate the chart from the template.  Select ñUse 

Chart Templateôs Font Settingsò to keep the font that was originally used when the chart template 

was created.  Select ñUse Default Chart Font Settings from Preferencesò to generate the chart us-

ing the default chart font.  See the Preferences section for details on setting this font. 

To Use the Chart Gallery 
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You can select the range of data that you want the chart to plot before you open the 

Chart Gallery or while you have it open. You can even change the range of data used 

by the chart after it is plotted. 

 
From the menus, choose: 

 

Chart -> Galleryé 

 

In the Charts group, select the chart categories that you want to display. 

 
In the Source group, select a source for the charts. 

 
Select a chart type by clicking it in the left pane. 

 
In the Plot Chart On drop-down list, choose the canvas on which you want to place the 

chart. 

 
If you want DeltaGraph to automatically size and place the chart on the chart canvas, se-

lect Auto plot. 

 
If you have not already selected data in the Data window, you can do one of the 

following: 

Select Use all data. Deselect this if you have more than one chartôs worth of data on the 

data sheet. 

Select Sample data to plot a chart using sample data. 

 
Select whether to add axis titles. 

 
Click OK. 

If you deselect Auto plot, the cursor changes to the chart area cursor when you close 

the Chart Gallery. Click and drag on the chart canvas to specify the size and position 

of the chart. 
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Chart Overlay Dialog Box 

 

A combination chart combines two different chart types. The first chart is the base 

chart. The second chart is the overlay chart. You can use only certain chart types to 

create a combination chart. 3-D charts, nonrectangular 2-D charts, and 2-D charts 

with the depth effect do not support overlay charts. You can use the Chart Overlay 

dialog box to create or apply an overlay chart to a base chart. 
 

Figure 3-7 

Chart Overlay dialog box 

 

   
 

Show Overlay. Select to apply an overlay chart. Deselect to hide an overlay chart. 
 

Overlay chart. Choose a chart type for the overlay chart. 

Series Selection. You can use the right and left arrows to select the series for the base 

chart and for the overlay chart. You can use the up and down arrows to set the order of 

the data series. 
 

Display overlay legend separately. Select to display the overlay legend in a box 

separate from the base legend. 
 

Value axis. Select to display an additional value axis. 
 

Category axis. Select to display an additional category axis. 
 

 

 

 


